资讯
欣赏
资源
服务
返回首页
可穿戴设备受阻 Fire Phone不支持蓝牙4.0
作者:Expelliarmus  来源:333cn.com  :


  亚马逊刚刚发布的Fire Phone或许拥有一些炫酷的功能,但这款手机也存在一个不小的功能缺陷,那就是不支持蓝牙4.0(低功耗蓝牙),这也就把大多数可穿戴设备拒之门外。

  低功耗蓝牙是目前最新的蓝牙技术,顾名思义,它可让设备之间的蓝牙连接不会消耗过多的电能,这也是大多数可穿戴设备续航可以达到数天的原因之一。无论是家庭自动化、智能手表、健康追踪器还是iBeacon,都在广泛使用这项技术。

  虽然Android加入蓝牙4.0支持的时间较晚,但至少2011年之后的版本都已经具备了这项能力。而Fire Phone这款在2014年问世的智能手机竟然不支持蓝牙4.0,这一点让不少人感到震惊。不过这款手机的确支持NFC,但这对于较远距离配对和节约电能提供不了什么帮助。

  不过根据FCC的备案,Fire Phone的硬件是支持蓝牙4.0的,因此该功能的缺失应该是软件层面的问题。亚马逊随后也表示,他们将会在日后的升级当中加入对于低功耗蓝牙的支持。

继续阅读:
[让好设计发声 让好品牌传播扬名天下 设计讯息发至Email:news@333cn.com QQ:775487204]  编辑:shx
推荐
英国4G宽带服务品...
吴东鹰原创波斯细...
电线工艺品设计师...
Katerina Vagurin...
花边
视觉冲击:PUNK模...
MM最爱的安全套
创意香皂大集合(...
趣味横生的安全套...
与艳照门比,艺术...
用光画油画的摄影...
排行
专题
  • 平面设计

  • 工业设计

  • CG插画

  • UI交互

  • 室内设计

  • 建筑环境

设计服务友情链接网站地图广告服务合作伙伴关于我们版权申明
中国设计之窗 © 版权所有 粤ICP备09030610号 
Tel:0755-21041837 客服:serve@333cn.com 资讯提交:news@333cn.com